1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

der grund für stark übersteuerte aufnahmen???

Dieses Thema im Forum "Home- und Live-Recording, Tontechnik" wurde erstellt von zappalein, 14.Oktober.2017.

  1. zappalein

    zappalein Ist fast schon zuhause hier

    tach zusammen,

    ich stelle hier mal mein aufnahmeproblem ein, in der hoffnung, dass jemand eine antwort findet.
    meine aufnahmen übersteuern extrem und ich komme nicht dahinter warum.

    interface: https://www.thomann.de/de/focusrite_scarlett_2i2_2nd_gen.htm
    mikro: https://www.thomann.de/de/the_tbone_sct700_roehrenmikrofon.htm
    programm: garageband und apple macbook air

    ich kann den gain am interface auf beiden kanälen nur minimalst aufdrehen (7- höchstens 8uhr) sonst geht es sofort in den tiefroten bereich.
    komischerweise kommen auch signale rein, wenn der gain auf null steht (die lämpchen an den knöpfen leuchten auf)

    benutze ich ein dynamisches mikrofon (getestet mit beyerdynamic tg-x-47) funktioniert es. zuerst dachte man es liegt möglicherweise ein defekt am mikrofon vor, aber nachdem es gegen einen neues getauscht wurde, ist das problem immer noch vorhanden.

    zudem hat es erhebliche rückkopplungen, wenn ich meine records laut abspielen will und am interface die lautstärke mit dem monitorregler hochdrehe.

    hat jemand eine idee?

    besten dank schonmal.

    lg

    ps.
    @Juju und @Ton Scott nochmals vielen dank.
     
  2. guemat

    guemat Ist fast schon zuhause hier

    Ich nehme mal an das neue hat eine Spannungsversorgung (da Röhre) und einen Vorverstärker eingebaut
    dann solltest Du nicht einen Mikrofon sondern einen Line Eingang wählen...
    oder den Eingang umschalten (PAD)
    dann sollte das funktionieren....

    lg

    gue
     
    zappalein gefällt das.
  3. bluefrog

    bluefrog Ist fast schon zuhause hier

    Bei den Abbildungen von Thomann ist so ein schwarzer Kasten dabei. Das ist wohl der Vorverstärker. Dort ist der Output als 3-poliger Mikrofonstecker ausgeführt. @guemat hat wohl recht, dass das trotzdem eigentlich ein line-Ausgang ist. Am Focusrite musst Du daher bei den Eingängen auf "line" umschalten. Geht mit den kleinen Metallstiften unten links.

    LG Helmut
     
    zappalein gefällt das.
  4. Wuffy

    Wuffy Gehört zum Inventar

    Normalerweise sind aber bei allen Geräten Anleitungen dabei !
     
    zappalein gefällt das.
  5. Ton Scott

    Ton Scott Freak

    Phantomspeisung abgeschaltet?
     
    zappalein gefällt das.
  6. zappalein

    zappalein Ist fast schon zuhause hier

    @all
    danke euch.
    aber ich, bzw. wir @snah62 haben alle erdenkliche einstellungen ausprobiert und egal wie es eingestellt, abgestellt oder ein/ausgeschaltet wurde, es war keinerlei besserung zu erreichen.
    die aufnahmen werden brauchbar, aber ich stehe dann fast 2-3m vom mikro weg.
    nun lese und höre ich, das manche mikrofone echt sensibel reagieren. da hab ich wohl eins erwischt. (oder wahrscheinlicher, es kommt mit meiner musik nicht klar)
    ich frickel weiter.
    euch einen schönen sonntag
     
  7. pth

    pth Ist fast schon zuhause hier

    Sooo sensibel sind Mikrophone nicht. Das sieht mir nach einem defekten Intrrface aus. Hast du die Möglichkeit ein anders Mikrophon anzuschließen?
    Oder, was passiert denn wenn du kein Micro anschließt? Eingänge offen und Aufnehmen. Rauschen?
     
    zappalein gefällt das.
  8. Mini

    Mini Ist fast schon zuhause hier

    Mit welchem Stecker schliesst Du das Mikrophon an? XLR oder Klinke?
     
    zappalein gefällt das.
  9. bluefrog

    bluefrog Ist fast schon zuhause hier

    habe gerade gemerkt, dass das Focusrite immer von einem Mikro ausgeht, wenn etwas mit einem XLR-Stecker angeschlossen wird. Du (@zappalein ) brauchst also ein Kabel, das einen dreipoligen XLR-Stecker zum Ausgang des Vorverstärkers und Klinke am anderen Ende zum Focusrite hat.

    LG Helmut
     
    zappalein und Bereckis gefällt das.
  10. Juju

    Juju Ist fast schon zuhause hier

    Also nochmal langsam, kannst Du das vielleicht mal beschreiben, wie Du das Röhrenmikrophon verkabelt hast? Also Mikro über Kabel, welches man in der Thomann Abbildung sieht, in die schwarze Power Supply Box, und nun von der schwarzen Box mit was für einem Kabel wo ins Interface?
    LG Juju
     
    zappalein gefällt das.
  11. guemat

    guemat Ist fast schon zuhause hier

    Unbenannt.JPG

    dazu die Techis

    Unbenannt.JPG
    RTFM
    Also XLR Stecker (es gibt keinen "Mikrofonstecker") ist an diesem IF der Mic Eingang
    Line oder Instrument (Symmetrisch-Asymmetrisch) ist ein 6,3mm Klinken Stecker

    wie @bluefrog schon sagte
    für Dein Mikro brauchst du also ein Kabel XLR Klinke Symmetrisch verkabelt
    und stellst den Schalter auf line
    dann sollte es gehen

    lg

    gue
     
    zappalein gefällt das.
  12. zappalein

    zappalein Ist fast schon zuhause hier

    @pth @bluefrog @Juju @guemat
    danke an euch.
    wie und womit ich alles angeschlossen habe, zeigen die fotos:
    nr.74 zeigt den "strom"kasten fürs mikro,
    nr.80 zeigt die anschlüsse
    nr.81 geht ins interface + nr.90
    nr.84 geht ins mikro
    nr.87 siehe nr.84
    nr.90 siehe nr.81
    nr.95 zeigt die andere seite des mikrokastens
    das interface ist nicht angeschlossen. es wird z zt. kontrolliert.
     

    Anhänge:

  13. pth

    pth Ist fast schon zuhause hier

  14. pth

    pth Ist fast schon zuhause hier

    Leider findet man keine Hinweise auf den Ausgangspegel der BlackBox. Ich gehe davon aus, dass der Pegel, wie bei anderen Röhrenmics, unterhalb eines Line Pegels liegt.
     
  15. henblower

    henblower Ist fast schon zuhause hier

    Also noch einmal ganz langsam: dein Mikrofon hat ein Netzteil, das es mit der nötigen 48V Phantomspeisung und auch die Speisung für die Röhre versorgt, deshalb auch der spezielle mehrpolige Stecker zwischen Mikro und Netzteil.
    Ich habe eben mal das Manual des Mikros angeschaut: das Netzteil ist nicht Vorverstärker, liefert also kein Line-Signal an dein Scarlett. Deshalb musst du die Output-Buchse des Scarlett-Netzteils das ja den Vorverstärker an Bord hat, mit einem XLR-Kabel verbinden. Jetzt kommt das für mich im Moment Wichtigste: das Mikro ist schon vom Netzteil mit 48V versorgt, deshalb muss auf jeden Fall am Scarlett die 48V Phantomspeisung abgeschaltet werden. Die Kontroll-LED auf der Frontseite sollte erloschen sein. Überprüfe bitte dein XLR-Kabel auf richtige Belegung der Pins lt. Manual des Scarlett und auch der des Mikros (X für Ground, L für Left und R für Right sollten richtig verlötet sein). Ein anderes Kabel sollte einfach mal probiert werden. Wenn die 48V im Scarlett abgeschaltet und das Kabel geprüft ist, geht es weiter...
    Der Instr/Line Schalter bezieht sich nur auf den Fall, wenn du eine Gitarre (Instr-Pegelanpassung) oder z.B. einen Synth (Line-Pegelanpassung) anpasst. Der Voverstärker des Scarlett Pimpernell (weil man offensichtlich manchmal die Pimpernellen kriegen kann....) bietet verschiedenen "Dampf" bei der Vorverstärkung an: Line braucht am wenigsten, dann kommt Instrument, und der XLR-Eingang braucht am meisten "Dampf". Ist ein XLR-Kabel angeschlossen, ist der Schalter bedeutungslos, weil das Scarlett ein XLR-Kabel erkennt.
    Das Mikro braucht logischerweise einen XLR-Stecker, weil dein Bone-Netzteil kein Line-Signal liefert (Line Signal hat mit Phantomspeisung nix zu tun). Die Output-Impedanz von 200 Ohm des t.bone Netzteils sollte angepasst sein, beim Scarlett fand ich nix dazu.
    Wenn du dies überprüft hast und es immer noch nicht möglich ist, das Eingangssignal mit dem Poti vom Scarlett angemessen auszusteuern, weiß ich auch keinen Rat mehr. Dann könnte vielleicht der Thomann Mitarbeiter oder die deutsche Scarlett Hotline (so es sie denn gibt) helfen. In dem Fall vermute ich fast einen Fehler in der Eingangsstufe des Scarlett.
    Guten Erfolg!!!
     
  16. Ton Scott

    Ton Scott Freak

    Das hab ich oben schon erwähnt, @zappalein meinte, das hätte er schon probiert.
    Obwohl mein Avantone ohne Einschalten des Trafos nicht geht (klar) und mit eingeschaltetem Trafo sowie Phantomspeisung am Interface sehr wohl.
    Das Interface muss doch ok sein, wenn es mit einem dynamischen Mic funzt, oder irre ich mich?

    Cheers
     
  17. bluefrog

    bluefrog Ist fast schon zuhause hier

    Hm ja, das wäre der entscheidende Punkt. Wenn Du mit dem dreipoligen XLR-Stecker auf dem letzten Bild ins Interface gehst, wird es nichts.

    Glaube ich nicht. Es wird ja im Gegenteil übersteuert. In der Blackbox scheint außer dem Netzteil für das Mikro auch ein Vorverstärker zu stecken.

    BTW Ich finde es schon etwas seltsam, einen line-Ausgang als XLR auszuführen.

    LG Helmut
     
  18. pth

    pth Ist fast schon zuhause hier

    Nicht unbedingt! Komm auf die Pegel an.
     
  19. pth

    pth Ist fast schon zuhause hier

    Würde mich ja jetzt interessieren wie du darauf kommst!
     
  20. bluefrog

    bluefrog Ist fast schon zuhause hier

    Das könnte man überprüfen. Das Scarlett hat zwei Mic-Eingänge, also auch zwei Vorverstärker. Vielleicht geht der andere.